InoReader and Heartbleed

Many of you asked, so we are posting this here too.

Our servers were not suffering at any time from the Heartbleed bug. We are using older version of OpenSSL, which is not affected.
There's no need to change passwords (unless you use the same in a service, proved as vulnerable at some point) or worry about our SSL certificates.


--
Innologica Team

SHARE